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Meeting programme
Wednesday 25th March 2015
7:30 Monthly Meeting
• Welcome and News
• Questions & Answers
• Robin Harrington - Creating APPs and integration
between iPad/iPhone and MacOS
• Review of recent Apple announcements
• Supper
Come along and share your passion
for Apple products. Learn about the
latest technology, and enhance your
skills. And meet with old and new
friends over supper.
Visitors welcome.

Submitting your article
Electronic submissions are preferred (to save wear and tear on my
fingers). Just choose whatever format suits and send it to:
editor@appleusers.co.nz
One page is roughly 450 words. Most article are less than 4 pages, but
longer articles may be accepted if of particular interest or relevance.
Please ask in advance if you are planning a longer article.
Please write clearly; short sentences are recommended to help you do
this. Use a spell-checker. If you are quoting some other article, please
include an acknowledgment of your source.
Pictures can help explain your article, so by all means include one (or
more) if appropriate. The format is not important - jpeg, tiff and gif are
all fine, but try to provide a high quality image (300 dpi) if possible.
For screen shots, you can use the build-in Apple functions Apple-Shift-3
or Apple-Shift-4, or a utility such as Snapz Pro, available from:
http://www.macdownload.com.

Next Deadline: 12 April 2015
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Prolific App Developer
xxx
John Hayward-Mayhew is one of the most prolific iOS developers ever
to peddle a blackjack game. Over the past four years, the 25-year-old
entrepreneur flooded the App Store with an astonishing 600 separate apps
— everything from endless runners such as Dangerous Caveman Bum
Runner to dentistry games like Emergency Dentist Race — raking in
close to $1 million in the process.
The most miraculous part of all? He can’t even code.
But by taking advantage of one of the App Store’s great weaknesses, and
borrowing a game plan from one of Hollywood’s most unusual
impresarios, he’s built a one-man gaming empire.
The App Store is a tantalizing prospect to developers, offering the
possibility of instant riches — and the probability of interminable
anonymity. With millions of apps vying for gamers’ attention and few
ways to cut through the cruft, it takes determination, skill and not a little
bit of luck to deliver a true hit.
Apple doesn’t exactly help matters.
“Apple’s discovery system really isn’t that good,” Hayward-Mayhew
says. “This is what pushed me to create the business model I did, where
I’d push out 600 games rather than trying to hit it big with one app. I’m
realistic about how slim the chances are of doing that.”
A 6-foot-8-inch former basketball recruit for California State University,
Northridge, Hayward-Mayhew got into app development while studying
in 2011.
The most valuable lesson came early on: a crushing failure that plowed
him into debt. “I read stories about developers and thought I was going to
make so much money with my first app, because that’s what happens,
right?” he laughs — although one gets the sense it wasn’t so much fun at
the time.
Because he was unable to program the apps himself, he hired a developer
to create his first game for him, based on detailed written instructions. He
focused on iOS because he was an Apple user and because Android
meant optimizing for an enormous number of devices.
“I racked up debt on some credit cards, and found myself owing
$15,000,” he says. “Then the app came out and only made a couple of
thousand dollars. I had to scrape around to try and pay it back.”
Hayward-Mayhew could have thrown in the towel, but instead came up
with a better idea. “The source code for the game was actually great,” he
said. “But no one was buying it. So I came up with the idea of taking the
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game and re-skinning it to come up with 10 different games based on the
same concept. That’s when I started making money.”
“Re-skinning” means taking the same basic game and changing
superficial details to make it appear different — and help it appeal to
different audience segments. For example, an endless runner featuring a
Mario-style cartoon character could just as easily become a BMX racer
game by changing a few graphics.
Today, re-skinning is Hayward-Mayhew’s business model with his
development company, Toochill. The strategy allows him to respond
rapidly to changing tastes and put out games incredibly quickly. “A few
years back there was a short-lived craze for dentist games,” he says. “I
took one of my existing games and turned it into a dentist game. That
brought in a good amount of money.”
Hayward-Mayhew’s approach to the App Store borrows from methods
employed by B-movie producers over the years. Back in the 1950s,
producer, Roger Corman, used the same crew of actors and directors, and
the same movie sets, to crank out cheapie hit after hit. His key strategy
was to identify what audiences wanted and release quickie flicks before
the big movie studios could deliver “better” films. Corman’s movies
didn’t always possess a long shelf life, but they cost very little and
brought in speedy returns.
“It’s cool that I’ve been able to make a business out of something I
love,” Hayward-Mayhew says, “but this is definitely a business to me.”
Although he has experimented with in-app purchases and premium
games, by and large he sticks to free games in which his earnings are
dictated by ad revenue.
Does he think he’s contributing to the downfall of the App Store by
producing hordes of identical, mass-manufactured games that lack
regular updates? “My attitude is, if I didn’t do it, someone else would,”
he says.
So what lessons does Hayward-Mayhew have for people who would
follow in his wake? Most important, he says, keep an eye on what’s
popular. Like any entertainment medium, trends come and go in the App
Store — and what was popular when you started creating your app may
not be popular by the time you finish it.
Next, keep your budget under control. “For anyone doing this the first
time, I certainly wouldn’t recommend spending more than $2,000,
because you’re still figuring out how things work,” he says.
Third, it’s important to focus on marketing. “It always amazes me that
people will spend so long building an app, but then they’ll slip up when
it comes to adding keywords or providing a compelling screenshot,” he
notes. “Every app I make gets thousands of hits per day, but the skill is
being able to convert that into downloads.”
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New App Approach
The tiny screen of the Apple iWatch is already causing developers to
rethink their iPhone apps.
Applications on the iPhone can be quite feature rich (loaded with lots of
bits and pieces) which can cause the users (us) to take far too long to
hunt around for the bit of information that we want. When you’re
wearing a smartwatch, you need to be able to glance down and see what
you’re looking for without digging through menus.
As developers embrace this relevance-aware requirement, they are also
realising that the same approach can be just as applicable on the watch’s
bigger brother, the iPhone.
Apple Watch hasn’t hit the market yet, but its tiny screen is already
changing how our iPhone apps look and feel. Watch features, simple
glanceable functions and user interfaces are moving into the phone,
resulting not just with the watch and phone working together, but the app
and the use of the app will appear more seamless; more integrated; more
as if they are meant to be together.

Microsoft Office 2016
Yes, 2016 ... And it is STILL 2015!
Microsoft has introduced a preview of its office software designed for
Mac users, Office 2016. Office 2016 for Mac is the company's first major
Mac release since Office 2011, and it brings new versions of Word,
Excel, and PowerPoint with redesigned Retina-optimized interfaces, new
features, and a heavy focus on collaboration and cloud integration.
The beta version of Office is available directly from
http://products.office.com/en-US/mac/mac-preview
Office 2016 for Mac is free to all Mac Yosemite users during the preview
period.. Users will get the best experience when signed into Office 365
for access to all of their documents on all of their devices, but an Office
365 account is not required to use the software.
Office 2016 for Mac has adopted many elements previously found in
both the Windows version of Office and in the mobile Office apps.
There's a new Ribbon that reorganizes tools and formatting options, a
task pane interface for greater graphics customization within all three
apps (which can be manipulated and repositioned within each app), new
themes and styles.
Office 2016 for Mac is unmistakably Office – but thoughtfully designed
to take advantage of the unique features of the Mac. The new apps offer
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full retina display support with thousands of retina-optimized graphics,
full screen view for native immersive experiences, and even little Mac
affordances like scroll bounce.
Microsoft believes that cloud connectivity is a key feature that people
have come to expect from their software, so that's become a focal point
for the company. With cloud support, Office 2016 for Mac lets users
access a list of files created on any device, keep files up to date on all of
their devices, and collaborate with other users. Each of the new Office
apps have received new cloud-based features and other updates..
Word 2016 focuses heavily on collaboration. It's designed to improve the
multi-author experience, with a consistent sharing interface at the top
right of the app. Through this menu, users can invite coworkers to work
on a document, send out links, and see who a document has been shared
with. Threaded comments have been added to the Mac for the first time
and in Word's new Styles pane, users can make detailed edits on styles
within the app as they can on Office for Windows.
Excel 2016 has deeper data analysis functionality with advanced
statistical functions. There are also Slicers in PivotTables, a popular
Windows feature that should make it easier for users to analyze large
chunks of data to find patterns. With Office 2011, many users were
frustrated that the Mac and Windows shortcut were different, so
Microsoft has made all Windows shortcuts available on the Mac. Users
already used to existing Mac shortcuts can continue to use them.
PowerPoint 2016 has a revamped presenter view, which is similar to the
presenter view in the PowerPoint for iOS app. In the top left, the
presenter sees exactly what the audience sees, including animations in
real time. There's also a visual preview of the next slide, access to notes,
a timer, and thumbnails for the entire slide deck. As with the other two
apps, there are deeper editing tools available through the right-side pane,
which allows for functions like customized animations or shapes, with
results that can be seen in real-time.
Along with Word, Excel, and PowerPoint, Microsoft's Office 2016 for
Mac preview also includes Outlook for Mac, which was released in
October, and Microsoft OneNote for Mac, released last March. Outlook
for Mac has been limited to Office 365 users since its release, but as of
today, it's available for anyone to use.
The Office 2016 for Mac preview has a built-in feedback mechanism,
which Microsoft is hoping its customers will use to report bugs and share
what they like and don't like about the software. Customer feedback will
be an important tool that helps Microsoft decide on the next features to
add to its software. According to Microsoft, the company is "data
obsessed" and reads all of the feedback it receives.
Microsoft has plans to launch the software in the winter - I guess when
the development is frozen! - Although they do call winter ‘summer’ :-)
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Special offers
Peter Fitchett
Note: These specials are available to all user group members. Contact Peter (web@appleusers.co.nz) for access or coupon codes.
Plum Amazing products
Plum Amazing, LLC (http://plumamazing.com)is a U.S.-based (but
international) company specializing in iPhone, mobile, Mac, and other
software applications. It has a wonderful range of Mac products
including iWatermark, X-Mirage, yType, CopyPaste Pro, PixelStick,
iClock, iKey, TinyAlarm, Time Tracking, TinyCal, MountWatcher,
PhotoMatte and others. For iOS it also has iWatermark, SpeechMaker,
StreamKit, Expenses, Galactic Pool, Cures A-Z, and Yoga Sutras.
Regular prices for Plum Amazing software range from $7-$30 (US).
Apple user group members receive a 30% discount.
This offer is valid through December 31, 2015.
EverWeb by RAGE Software
EverWeb is an easy to use drag-and-drop website builder. No coding, and
no web building experience is required to get your beautiful website up
and running. If you have ever used Apple’s now discontinued iWeb, your
transition to EverWeb will be a breeze. EverWeb’s user interface, and
most of its functionality, is very similar to iWeb. Build a website either
from scratch using a blank canvas, or modify one of the many
professionally designed built-in templates.
EverWeb is available as a standalone application for $79.95(US), or with
a hosting account that allows you to publish your website without any
FTP information for $99.95(US). Apple user group members can now
purchase either versions at 50% off (not applicable to renewals and/or
upgrades). You can try EverWeb free of charge before purchasing.
EverWeb also comes with a 60-day money-back guarantee, so you can
purchase with confidence.
To download or purchase EverWeb, please visit:
http://www.everwebapp.com
This offer is valid through December 31, 2015.

Note: These specials are available to all user group members. Contact Peter (web@appleusers.co.nz) for access or coupon codes.
For further specials, see our website.
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Rebuilding iTunes Library
Every now and then, an iTunes Library shows problems. One way to try
and fix these issues is to rebuild your iTunes library. It’s a simple
process, but one that may take a while if you have a lot of content in
your library.
1. Back up your iTunes Media folder. While rebuilding the library
doesn’t affect your media files, it’s best to be safe.
2. Quit iTunes, and find your iTunes folder. If you’re on a Mac, it’ll be
in the Music folder in your home folder (that’s the one with the house
icon and your user name. On Windows, it can be in different
locations according to the version of Windows you use:
• Windows XP: \Documents and Settings\[your username]\My
Documents\My Music\
• Windows Vista: \Users\[your username]\Music\”
• Windows 7: \Users\[your username]\My Music\
The two files you’ll be using are iTunes Library.itl (or, perhaps, just
iTunes Library) and iTunes Library.xml.)
3. Make copies of all these files; again, just in case.
4. Move the iTunes Library.xml or iTunes Music Library.xml file to
your Desktop or to another folder. You’ll be using this file to rebuild
the library.
5. Delete the iTunes Library or iTunes Library.itl file by moving it to
the Trash or Recycle Bin.
6. Launch iTunes, and choose File > Library > Import Playlist. Navigate
to the iTunes Library.xml file you moved earlier, and click Choose
(Mac) or Open (Windows).
iTunes will now examine the XML file, finding all your tracks and
playlists, and add them to your library. This will create a new iTunes
Library.itl file. If you have a lot of content in your iTunes library, this
will take a while. For a library of about 70,000 tracks, it can take well
over an hour, so be patient.
If for any reason it doesn’t, you can always quit iTunes, delete the
newly-created iTunes Library.itl file, and replace it with the one you
backed up.
One thing you’ll notice is that all the view settings you applied have
changed. You’ll have to go back and reset them the way you want for
each playlist. (Choose View > Show View Options to tweak these
settings.) But the new library should contain all your media, and all your
playlists. Also, the Date Added for all your iTunes content will be the
date on which you rebuild the library.
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Take Control eBooks
Adam & Tonya Engst
“Take Control of PDFpen 7” explains PDFpen for Mac and iOS
Have you ever wanted to change the date on a PDF-based flyer? Needed
to give feedback on a PDF, but had trouble inserting useful proofreading
marks? Wished you could perform optical character recognition (OCR)
on a scanned document so you could revise the text in the PDF? For such
tasks, we rely on Smile’s PDFpen. (If you don’t already have a copy, you
can learn more at http://smilesoftware.com/PDFpen/ and read on to
find out how to save 20% on its purchase.)
As useful as PDFpen is, working with PDFs — regardless of the app —
can be complex, which is why we’re happy to throw light on the topic
with Michael E. Cohen’s “Take Control of PDFpen 7.” The 171-page
ebook documents everything you can do with Smile’s recently released
PDFpen 7 and PDFpenPro 7, plus PDFpen for iPad & iPhone. So if
you’re looking for help with PDFpen’s many features, check out “Take
Control of PDFpen 7,” available now in PDF (natch), EPUB, and
Mobipocket (Kindle) formats. It’s normally $15, but the 30% MUG
discount drops that to $10.50.
After a quick overview of the PDF format, Michael walks you through
PDFpen’s tools and navigation, along with the many ways you can create
a PDF within the program. You’ll learn how to take notes on a PDF,
copyedit and comment on a PDF, fill out PDF forms (complete with your
signature!), add/remove pages, and edit text and graphics. You’ll even
find out how to export a PDF to a formatted Microsoft Word document.
For PDFpenPro users, Michael explains how to create an interactive PDF
form and get user-submitted data back via email or the Web, plus how to
control whether a PDF can be printed, modified, and annotated.
PDFpenPro users will also learn how to export to Excel and PowerPoint
formats, and how to edit the OCR layer in scanned documents. Finally,
an appendix describes the many useful AppleScripts that ship with
PDFpen.
We created this ebook in collaboration with Smile and worked with
PDFpen’s developers during the tech edit process to ensure that the book
is accurate.
As always, thank you for your support of the Take Control series!
cheers...
Adam & Tonya Engst,
Take Control publishers
Thanks to Adam & Tonya for their User Group support.
Please contact Editor (Peter) for the discount code.
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The Dock
The Dock is the primary way many users interact with Mac OS X, but a
lot of people still don’t know some of the most basic and useful things
the dock is capable of.
Here is almost everything you need to know about your Mac OS X dock.
You’ll probably know how to do many of these things, but you might
also be surprised at what you’ve been missing for all these years.
A Dock of Two Halves
There are two sections to the Mac OS X dock – the left-hand side (or top
if your dock is located on either side of your screen) which deals with
applications and system items, and the right-hand side (or bottom) which
is where you will find the Trash, files, folders and minimised windows.

This might seem obvious, less so if you’re wondering where that
minimised window went. Note that windows that you hide (more on this
later) will not appear next to your folders as they are technically not
minimised.
Add Dock Items
There are a few ways of adding an application to your Mac dock. First
you can open a new Finder window, choose Applications in the sidebar
and then find the app you would like to add. Click and drag the
application to the dock – your other icons should move and make space
for it – then release to pin it there permanently.
If the application you would like to pin is already open there’s an easier
way. Simply two-finger click (or right click, or control+click) on the
application and check Options > Keep In Dock.
Files and folders can also be pinned to your dock, but they live on the
right-hand side (or bottom) near the Trash. You can click and drag a
folder in Finder, or click and drag the Finder window’s icon to grab the
currently open directory, and place it on your dock.
Remove & Reorder Items
Apple only requires that two items remain in your dock –Finder and
Trash. To remove items from your dock, click and drag the icon away
from the dock until “Remove” pops up. Applications can also be
removed by unchecking Options > Keep In Dock.
Note: Currently-open applications will always appear in the dock,
whether you have added them or not. If you have removed an application
from your dock and it’s still showing up, it’s probably still running.
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You can reorder any of your icons (except Finder and Trash) by simply
clicking and dragging. Your other icons will make space.
Running & Quitting Apps
When you click
the little red “x” in
the top-left corner
o f a w i n d o w,
you’re generally
not closing the app
itself but just the
currently open
window. This can
be confusing to start with, but if you look at your dock you will see small
dots under the currently-running applications to denote which are still
active.
In order to quickly quit an app, two-finger click (control+click) on its
icon and choose Quit – you’ll see the dot disappear. If the app is being
especially problematic, two-finger click then hold the Option key and
Force Quit will appear.
Hiding & Minimising Windows
Clicking on the yellow “–” in the top-left corner of windows will
minimise the current window, and doing so will cause it to appear in the
right-hand section of the dock near the Trash. Click it again, and you’ll
see the familiar Mac OS X “genie” animation as it maximizes again.
Simple.
You can also hide windows using either two-finger click (control+click)
and clicking Hide or by using the far more handy keyboard shortcut of
command+h. When you hide a window, it will not appear anywhere in
your dock – you’ll have to click the respective application item in order
to reveal it again.
Assign Apps to Desktops
One particularly handy feature is the ability to tell certain apps to only
open on certain desktops. You can add multiple desktops to OS X simply
by accessing Mission Control, either by swiping upwards with three
fingers or hitting the F3 key on most modern Macs. Hover your mouse in
the top-right corner and click the plus “+” that shows up to add a
desktop. You can swipe between these using horizontal three finger
gestures, or using the control+arrow keys.
To assign an app to a certain desktop, first open it and position it on the
desktop you would like to use. Next two-finger click (control+click) its
icon in the dock and choose Options > Assign To: This Desktop. Now
when you open the app, it will default to the desktop you have chosen.
Undo this by choosing Options > Assign To: None.
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Drag to Open & Move Files
Mac OS X is a very drag and drop friendly operating system, and one of
its best features allows you to open a file by dropping it onto an
application icon. There are many uses for this – from dropping a few
JPEGs into Photoshop to uploading PDF files to Evernote and even
adding MP3s or images to iTunes and iPhoto.
There are many uses for this like dragging a URL from Safari to
Evernote to clip the target webpage or opening certain files in VLC
without changing your default application for all movie files. You can
drag files straight into pinned folders, too.
Display Folders as Stacks
Another handy feature is the ability to
expand folders, so you don’t have to
open them in Finder all the time. To do
this, two-finger click (control+click) on
a folder and choose Display as: Stack.
Now, click the folder and its contents
will expand from the dock, allowing
you to access files or drag items at
your leisure.
Most folders will default to a grid,
which provides a preview of images
but isn’t ideal for navigating lots of
folders. You can change this to View
Content as: List or Fan (pictured
above) under the two-finger click
menu. You can also use the Sort by
attribute to modify the order in which
your items appear.
Pinning your Downloads as a stack is one of the best things you can do
for your workflow, and the same could be said for the desktop (if you use
it), Dropbox, Google Drive and similar cloud-based storage.
Move, Auto-Hide & Other Settings
You can move your dock to the left or right of the screen, in addition to
leaving it on the bottom. Personally, I find a dock mounted on the side of
my screen takes up less usable space but that can be a problem if you
have lots of items in it. You can also enable Magnification, which
enlarges whatever is underneath your cursor.
You’ll find these settings under System Preferences > Dock among
others – like the ability to change the dock size, toggle between
animations and automatically hide the dock when not in use, requiring
you hover your mouse in the immediate area to access it.
Love it or hate it, the dock can do a lot for your productivity.
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Alt key
The Option key crouches between the Command
and Control keys on your Apple keyboard. Its
purpose is to provide alternate functions when
various things are clicked.
Preview
We use Preview to quickly check or edit images on our Macs. When we
do we probably save in one of the default file types — JPEG,
JPEG-2000, OpenEXR, PDF, PNG and TIFF. What many Mac users
don’t know is that there’s a heap more image formats Preview will save
pictures in.
To explore these choices, choose “Export” and then hold down the
Option key while you click the Format drop-down list. You now have 16
image formats to select, including Photoshop, QuickTime, SGI and
Microsoft formats — though not every format will work with every
source file.
MacOS
Most Mac users know “About this Mac” is available under the Apple
menu item. Now try depressing the Option key while opening the Apple
menu item: “About this Mac”becomes “System information”. This is the
same information as you’ll find inside About this Mac, but it takes you
directly to the data, saving you a couple of steps.
Wi-Fi
Tap on the Wi-Fi item at top right of your Menu bar lets you switch WiFi on or off and allows you to join and explore nearby wireless networks.
However, tap the menu item while Option is depressed and you gain
access to diagnostics, logging the ability to disconnect from your current
network and much deeper, in-depth information about the network you
are currently on — you can use this to improve your network. (Option
click Bluetooth for additional details).
Safari
When you explore Safari’s Finder menu with your Option key depressed,
you’ll find the following commands:
In the Safari menu, depressing Option changes “Quit Safari” to: “Quit
and Keep Windows”.
In the File menu, “Close Tab” becomes the “Close other Tabs”command.
In the Window menu, with Option depressed and you can: “Minimize
All”, “Zoom All”and “Arrange In Front”.
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Finder
Depress the Option key when you open File in Finder and you gain a
few new tools, but perhaps the most useful one is “Close All”, which
replaces “Close Window” and lets you close every Finder Window. What
other commands do you see? You should gain the ability to set an app so
that it will open every document saved in a particular file type, for
example.
Folders
If you keep documents and other data in nested folders, then you should
know this tip. While in Finder view, option click the triangle beside the
folder you want to look inside. When you do this the folder —and all its
subfolders —will open for you, helping you quickly locate the file you
seek.
AirPlay
Click the Volume icon in your Menu bar while pressing Option and you
can select all available input and output devices.
Restart (and Shutdown)
Depress Option while selecting the Apple Menu and you’ll see the dots
following the Restart or Shutdown commands disappear. Now when you
select those commands you’ll bypass confirmation dialogs, so you will
close or restart your system slightly more swiftly.
Force quit
To Force Quit a frozen app just Option-click its icon in the Dock and
select Force Quit from the contextual choices there.
Small Volume & Brightness
Tweak your Mac volume in tiny increments by pressing Option-Shift
and volume Up/Down. Look at the on-screen volume icon and you’ll see
volume increasing in only tiny shifts. You can do the same when
tweaking screen brightness Up/Down.
Others?
Option enables many hidden commands in many apps — try exploring
your most used apps to find what’s available.

Getting older?
"You're never too old to become younger."
"The secret of staying young is to
live honestly,
eat slowly, and
lie about your age."

Mae West

Lucille Ball
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Mac OS X Keychain
Wi-Fi, Mail, user names and more store passwords in Keychains. Your
system uses these and will require a password (usually your Mac account
password) if you want to take a look at any of the passwords it holds. If
you use iCloud Keychain these passwords are also made available to all
your approved devices, so your Keychain password is important.
Recovering passwords
If you’ve forgotten a Wi-Fi, service or application password, launch
Keychain Access and search for relevant keychain item (the name of
your Wi-Fi network, for example. Double click the item and the
information pane appears. At the bottom of the pane you will find the
“Show password” checkbox. Check this and you will be prompted for
your Keychain password. Enter this and you will be able to see the
password for the network, service or application.
Problems?
If your Mac suddenly started asking you for account and Wi-Fi
passwords it never used to require, or your Mail app asking you to enter
the password relentlessly? Then there’s a good chance Apple’s password
management system has a problem.
Step one: Keychain First Aid
If your keychain access password doesn’t function correctly then launch
Keychain First Aid from the Keychain Access Menu (Option-CommandA). You’ll be asked for your user name and password. Tap Verify and the
utility will take a look and make you aware of any problems found.
Choose Repair and the problems will be addressed.
Step two: Reset Keychain
If First Aid is unable to repair your Keychain problem then you may need
to reset your Keychain. Don’t do this lightly - there is a lot of
information stored in the Keychain, and always backup the files before
doing anything like this.
Launch the app and choose Preferences from the Keychain Access
menu,then in the General tab, click ‘Reset My Default Keychain’.
You will be asked to login with your Mac account password. Enter a new
Keychain password and restart your Mac.
Step three: Password control
If you change your account password, you may sometimes find the
default keychain password has not changed. This means you will be
asked for a keychain password each time an app wants authentication.
To fix: Open Keychain Access and choose “Change Password for
Keychain ‘login.'"
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You’ll be asked to give your former password. You will then be able to
update it with the new password.
Added feature
You can create Secure Notes inside Keychain (File>New Secure Note
Item). Give the note a name and type or paste the text, video and/or
images you want kept safe. In order to access the content of this note
you’ll need your account password.
Hint: Frequent user
If you make a lot of use of Keychain Access, you may want to try this tip.
Launch Keychain and open Preferences, then in the General Tab, check
“Show keychain status in menu bar."
Now you will be able to lock or unlock the primary keychain, lock the
screen without logging out and launch Keychain Utility and Security
Preferences directly from the Menu bar. (Look for the small padlock
icon on the right hand top side).
Hint: Secure
The login keychain is unlocked when you login. To auto-lock Keychain,
select it and choose Edit>Change Settings for Keychain [your keychain
name’]. Now you can set this keychain to close at an appropriate time –
this is particularly useful for enterprise users who can store their
enterprise login details in this more secure area (adding these to a new
keychain, File>New Keychain, for extra security).

How big, the hard disk?
Samsung is now offering a 3.2TB SSD (Solid State Disk).No word
on the price or shipment date, but it is for the “Pros”, and it is
fast!!! The good old hard disk still has a little life left though ...
Just 4 months after releasing the first 6TB drive, Seagate is now
shipping the world’s first 8TB 3.5 inch disk. This uses fewer
components, and has a lower power consumption, but again no
price yet. Not to be out-done, Westen Digital has announced new
8TB and 10TB disks, using Helium internally to reduce friction,
and run cooler. I still can’t find any prices!
In all these latest disks, the data tracks on the disk actually slightly
overlap to pack in more tracks per inch - a technique called
shingled magnetic recording (as in shingles on a roof).
And they are looking at technology for 60 - 100TB disks within 10
years. Spare a thought for backup times, and just how much data
you can lose when a disk crashes!
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iWork for iCloud
Following a short beta testing period, Apple’s iCloud.com website has
been updated to make its iWork suite of apps accessible to all users, even
those without an Apple device
Anyone can sign up for an Apple ID to access Pages, Numbers, and
Keynote for free. Signing up for a free Apple ID account entitles users to
1GB of complimentary iCloud storage to be used with the apps for
storing documents.
iCloud.com’s-only apps can be accessed from recent versions of Safari,
Firefox, Chrome, and Internet Explorer. Users will need an iOS device or
Mac to acquire more storage or access iCloud’s full set of features.

Around, About
Peter Fitchett
Amazing old Photos (not yours though)
In January, Pond 5 launched its Public Domain Project with 10,000 video
clips, 65,000 photos, "thousands" of sound recordings and "hundreds" of
3D models:
https://www.pond5.com/free
Not too long ago Getty's Open Content Program also opened the gates to
thousands of images under an open license (that is, free). This is truly fun
just browsing. Search for a word and see where it takes you!
http://bit.ly/1wDtRfH
Illustrator: Putting type on a Circle
Here's a Deke McClelland tutorial from Lynda.com on using Illustrator to
put text around a circle.
http://youtu.be/3mK_P1v_bjc
iOS: Recover Texts and Print iMessage/SMS
Export Messages App lets you access and save your iPhone’sText
messages on your Mac or PC in most widely used Excel, CSV, &
HTML format. No need to worry about loosing important messages on
your iPhone. Requires iOS 8.0.
https://itunes.apple.com/app/export-messages-save-print/
id952632588
Micromat: Techtool Pro 8
Many of us have used this Techtools over the years, and even relied on it
to get us out of difficulties from time to time. Micromat have just
released the latest iteration of the tools. Normally us$99.99; upgrades are
available for us$39.99 from Micromat.
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AppleCar - or is it iCar?
Apple is rumoured to be developing aits own motor vehicle, with 100s of
developers in a secret location. Onion has apparently discovered a few
more details ...
• Windshield features four times as many pixels as reality
• Full vertical integration with Apple Gasoline
• Driver prompted to sign into iCloud before each gear shift
• Compatible with most major roads
• Recommends new driving speeds based on user’s past favorites
• Sleek, unobtrusive airbags
• Cup holder
• Uses iTunes for route planning, archiving and mechanical diagnostics
• Sticker price of $85,000 drops to $199 with two-year Verizon contract
• Wheels turn into rainbow pinwheels whenever car stalls
• Comes with couple of cool Apple stickers
• Comes in 3 colours: Silver, Space-Grey and Gold

SeniorNet Mac
Computer Training Lessons: Two-hour sessions, once a week for four
weeks. Course notes are provided. Classes are small with a maximum of
six students and two tutors per lesson.
Social Events: Held on the fourth Tuesday of the month.
Newsletter: Supplied every two months.
We are now located at: 190 Worcester Str, Christchurch.
Contact: If you would like to join SeniorNet Mac and are in the 55-plus
age group, please contact Allan Rutherford at (03) 352-4950, or email:
ajmr@xtra.co.nz,
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About the user group
Aims

Canterbury Apple Users is a non-profit
subsection of SeniorNet Mac
(Christchurch) that exists for the purpose
of exchanging ideas and expertise about
the use of Apple computers, the Macintosh
operating systems, and related hardware
and software.

Meeting venue
Meetings are held on the last
Wednesday of each month
(except December) beginning at
7:30pm, at the Convention
Centre, corner Highsted and
Sawyers Arms Roads.
Drinks, and maybe a snack, are
available while we all calm
down after the excitement of the
meeting.
If you find it difficult to get to
meetings, please contact an
organizer to see how we can
help.

Group contacts
Website

http://www.appleusers.co.nz

Mailing Lists

Peter Fitchett
listadmin@appleusers.co.nz

(3) 960 8189

The HELP email list is open to all Mac users who
wish to give or receive assistance. See our website
for instruction on how to subscribe/unsubscribe.

